plagger‎ > ‎

debian

dh-make-perl

$ DEB_BUILD_OPTIONS=nocheck dh-make-perl --build --cpan HTTP::Async

HTML::Tidy

  • libtidy-0.99-0
  • libtidy-dev ?

Text::MeCab

  • libmecab-dev ?

Text::Kakasi

  • libkakasi2-dev ?

Net::Delicious

  • Date::Parse 2.27に依存。但しこのモジュールは TimeDate-1.16(libtimedate-perl 1.1600-9) に含まれるため依存関係が破綻する

Config::INI::Simple


XML::FOAF

  • rootを要求したり行儀が悪い?

Comments